Vagrant version bump

Please update app-emulation/vagrant to the latest version. After ther removal of the package dev-ruby/ruby_dep it doesn’t run any more.

$ vagrant -version
Traceback (most recent call last):
        9: from /usr/lib64/ruby/gems/2.5.0/gems/vagrant-2.2.7/bin/vagrant:88:in `<main>'
        8: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems/core_ext/kernel_require.rb:35:in `require'
        7: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems/core_ext/kernel_require.rb:161:in `rescue in require'
        6: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems.rb:208:in `try_activate'
        5: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems.rb:215:in `rescue in try_activate'
        4: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems/specification.rb:1373:in `activate'
        3: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems/specification.rb:1391:in `activate_dependencies'
        2: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems/specification.rb:1391:in `each'
        1: from /usr/lib64/ruby/site_ruby/2.5.0/rubygems/specification.rb:1402:in `block in activate_dependencies'
/usr/lib64/ruby/site_ruby/2.5.0/rubygems/dependency.rb:311:in `to_specs': Could not find 'ruby_dep' (>= 1.3.1) among 40 total gem(s) (Gem::MissingSpecError)

I will look into this. I’ll push an updated version in Limbo repo.