Live problem rootfs not found


Hi, I used for a long time Sabayon so I’d love to test Mocaccino. I’m having this error booting the live gnome iso, downloaded several times and tried on more than one laptop.
I’m using DD to copy the image on an usb drive.
What am I doing wrong?

yeah, one of the last upgrade broken bootstrap, we are working to fix this soon.
The only ISO that boots correctly atm is Mocaccino Micro that is a thin ISO without an installer.
Sorry.

1 Like

Ok thanks, I’ll wait a bit to install from scratch.
You are doing a good work!

Same problem here running latest GNOME ISO on VirtuakBox
( MocaccinoOS-GNOME-0.20201127.iso )

1 Like

Indeed, mine does too. I’ve tried daily isos, none worked for me.

1 Like

MOS GNOME 20201129 boots fine upto root credentials

Root password is “root” and not “mocaccino” as displayed to the login banner

Root password must be changed manually.

PS : rebooting the system , root password changed to “root” again.
no connection available : NetworkManager service is disabled (started manually)
can’t start gnome session 'cause there isn’t any gdm/lightdm session available.

1 Like