Docker-py v4.4.0 is needed for some usage of docker-compose

There is a misconfiguration in docker-compose-1.28.0_rc1 upstream that makes it ask for docker-py>=4.3.1 when it should be docker-py>=4.4.0. I tried to create a couple of docker containers and bumped on this bug https://github.com/docker/compose/issues/7970 . Updating just docker-py to version 4.4.0 fixes the problem.

I will look into this. Do you have Limbo repo enabled? It is in Limbo now.

Yes, I have limbo repo enabled. Thank you I’ll test it and report back. Should I continue reporting any broken packages here or is there any other preferred way now that bugs.sabayon.org links to mocaccino?